26

I am trying to use biblatex package:

\usepackage{biblatex}

I get the following error:

! Package biblatex Error: Incompatible package 'cite'.

Can someone help me how can I resolve this issue?

I note that I am using our university template for writing a thesis.

1
  • 2
    Then your university template probably loads the cite package which is incompatible with biblatex. Either stop using biblatex and use whatever your template uses for the bibliography, or drop the template and use biblatex.
    – moewe
    Commented Feb 21, 2016 at 7:51

1 Answer 1

32

The cite package, which is meant to be used with BibTeX and a suitably chosen \bibliographystyle, provides tools to manage the typeset format of numeric-style citation call-outs. The biblatex package can generate numeric citation call-outs as well, but it uses mechanisms that are incompatible with cite.

In short: no need to load cite on top of biblatex.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .