4

I want to include a reference list at the end of my report, but when I use the command \begin{thebibliography}, I get a heading which says "Chapter 1". Here is an example:

\renewcommand{\bibname}{References}
\begin{thebibliography}{10}
\bibitem{notes} John W. Dower {\em Readings compiled for History 21.479.} 1991.
\bibitem{impj}  The Japan Reader {\em Imperial Japan 1800-1945} 1973: Random House, N.Y.
\end{thebibliography}

The \renewcommand{\bibname}{} just removes the "Bibliography" title. On the top of the page it still says "Chapter 1" (because I use the \chapter*{chaptername} command). I know that the report class will define bibliography as a chapter, and the article class will define it as a section, but I am dependent on using the report class. Thanks in advance!! I want to get rid of "Kapittel 1" ("Chapter 1")

3
  • 1
    Welcome to TeX.SX! Please help us help you and add a minimal working example (MWE) that illustrates your problem. Reproducing the problem and finding out what the issue is will be much easier when we see compilable code, starting with \documentclass{...} and ending with \end{document}.
    – Tyler
    Feb 23, 2016 at 18:50
  • Why do you want to have bibname empty?
    – user31729
    Feb 23, 2016 at 18:57
  • By the way: \em is one of the outdated commands. You should use \emph{...} instead
    – user31729
    Feb 23, 2016 at 19:08

2 Answers 2

2

Try to use the tocbibind package. It will choose the correct style of chapter/section heading for the bibliography section.

\documentclass{report}


\usepackage{tocbibind}

\begin{document}
\renewcommand{\bibname}{References}
\begin{thebibliography}{10}
\bibitem{notes} John W. Dower {\emph{Readings compiled for History 21.479.}} 1991.
\bibitem{impj}  The Japan Reader {\emph{Imperial Japan 1800-1945}} 1973: Random House, N.Y.
\end{thebibliography}

\end{document}

enter image description here

1
  • In principle, tocbibind shouldn't be necessary at all if \bibliography would be used, but the whole document is only fragmented, so the question is unclear
    – user31729
    Feb 23, 2016 at 19:10
1

You can temporarily disable the \chapter functionality, porting it to whatever \section would do via

\let\chapter\section

If you need \chapter functionality after your bibliography, then it can also be restored:

enter image description here

\documentclass{report}

% Store \chapter functionality in \oldchapter
\let\oldchapter\chapter

\begin{document}

% Let \chapter act just like \section
\let\chapter\section
\renewcommand{\bibname}{References}
\begin{thebibliography}{10}
  \bibitem{notes} John W. Dower \emph{Readings compiled for History 21.479.} 1991.
  \bibitem{impj}  The Japan Reader \emph{Imperial Japan 1800-1945} 1973: Random House, N.Y.
\end{thebibliography}

%% Restore original \chapter functionality
%\let\chapter\oldchapter
\end{document}

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .