1

This question already has an answer here:

I am having problems compiling a Beamer-presentation w/math symbols when running as non-administrator under Win7-64. (I use TeXStudio 2.10.8 with a complete install of MiKTeX 2.9.) To give an example, the following works well as an administrator:

\documentclass{beamer}  
\begin{document}  
\begin{frame}  
    Test: $Y_t$  
\end{frame}  
\end{document} 

By contrast, when running as a non-administrator, I need to comment out the math for compilation to work:

\documentclass{beamer}  
\begin{document}  
\begin{frame}  
    Test: %$Y_t$  
\end{frame}  
\end{document}  

Compilation under the article-class w/math works well, so the problem seems to be Beamer-related. The messages I get when trying to compile as non-administrator below. Anyone any suggestion for how I can solve my problem?

From messages:

Process started: pdflatex.exe -synctex=1 -interaction=nonstopmode "test".tex

Sorry, but miktex-makemf did not succeed for the following reason: The mathkerncmssi source file could not be found. The log file hopefully contains the information to get MiKTeX going again: C:/Users/sucarrat/AppData/Local/MiKTeX/2.9/miktex/log/miktex-makemf.log You may want to visit the MiKTeX project page, if you need help.

Sorry, but miktex-makepk did not succeed for the following reason: PK font mathkerncmssi8 could not be created. The log file hopefully contains the information to get MiKTeX going again: C:/Users/sucarrat/AppData/Local/MiKTeX/2.9/miktex/log/miktex-makepk.log You may want to visit the MiKTeX project page, if you need help.

Process exited with error(s)

From log:

Font shape OT1/cmss/m/n' in size <4> not available(Font) size <5> substituted pdflatex.exe (file pdftex.map): cannot open font map file]\tf@nav=\write6\openout6 =test.nav'. Size substitutions with differences(Font) up to 1.0pt have occurred.

pdflatex.exe (file pdftex.map): cannot open font map file]\tf@nav=\write6\openout6 = `test.nav'.

Size substitutions with differences(Font) up to 1.0pt have occurred.

marked as duplicate by user36296, Martin Schröder, Stefan Pinnow, Mensch, Maarten Dhondt Oct 24 '16 at 20:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Try if works if you run as user in a command line updmap. – Ulrike Fischer Mar 1 '16 at 9:41
  • 1
    Welcome to TeX.SX! You can highlight code in your post using back-ticks. For code-blocks indent them by four spaces or use the {} on the gui. – Andrew Mar 1 '16 at 9:43
  • Thanks Andrew, I am indeed new here, I will try to better exploit the gui-opportunities next time:) Ulrike: Sorry for my ignorance, I do not know what updmap is... My preferred solution is to change some configurational setting rather than changing the way I work (I usually do not use command lines when executing LaTeX-compilation). – gsucarrat Mar 1 '16 at 21:52