1

Yesterday TexStudio worked fine, but today when I try to compile any document I get a "Could not start Default Compiler: XeLaTeX" error.

\documentclass[11pt][openany]{book}
\begin{document}
\begin{center}
\Huge \textbf{\textsf{ABSTRACT}}\\[15pt]
\huge \noindent \textsf{\textbf{Optogenetic strategies for stimulus responsive viral gene delivery}}\\[15pt]
\textsf{by}\\[15pt]
\textbf{\textsf{Eric Jordan Gomez}}

\end{document}

Is there any solution to this? I couldn't find a question where has already been asked.

4
  • Welcome to TeX.SE!! Please post a MWE (minimal working example) of a document which you have tried to compile. Also, give an idea of your working environment, mac, windows, linux etc. and your flavor of TeX, miktex, texlive, etc.
    – A Feldman
    Mar 2, 2016 at 21:24
  • Here is an example of what I am trying to compile, although anything I try to compile, however simple, fails with the same error: \documentclass[11pt][openany]{book} \begin{document} \begin{center} \Huge \textbf{\textsf{ABSTRACT}}\[15pt] \huge \noindent \textsf{\textbf{Optogenetic strategies for stimulus responsive viral gene delivery}}\[15pt] \textsf{by}\[15pt] \textbf{\textsf{Eric Jordan Gomez}} \end{document}
    – EricG
    Mar 2, 2016 at 21:27
  • Put that into your question. Indent 4 spaces each line to indicate that it is code. Are you on a windows machine?
    – A Feldman
    Mar 2, 2016 at 21:28
  • You're missing an \end{center} is the first thing I notice.
    – Au101
    Mar 2, 2016 at 21:33

1 Answer 1

3

For whatever reason, it started working again after I re-opened TeXstudio and pasted my code into a new untitled file. But if I try to open and compile the original save file with the same exact code, I get the "could not start default compiler error" again. Not sure why that happens.

1
  • Which flavor of Windows? Glad that the problem resolved itself.
    – A Feldman
    Mar 2, 2016 at 22:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .