1

I'm trying to insert a figure in landscape format by using the rotate package. The resulting pdf show that the figure and the page were rotated to landscape. I found a solution on tex.stackexchange that recommends the use of

ps2pdf -dAutoRotatePages=/None

(found here : problem with image rotation ) to prevent the page from rotating.

I'm using TexMaker and I'm not sure where to insert the above line of code to correct the rendering of the figure.

  • If you want only the figure to be rotated, you can use \includegraphics[angle=90]{file} from this link – Jérôme Dequeker Mar 4 '16 at 6:37
  • I tried both the solutions listed there (angle=90...) and sideways, both result in rotation of the page along with the graphics.. – Alok Shenoy Mar 4 '16 at 6:45
  • 2
    If you just put angle in includegraphics none of the page settings are changed, try testing different pdf viewers perhaps one is trying to be too clever and auto-rotating at the wrong time. – David Carlisle Mar 4 '16 at 7:55
  • Send us a MWE with the angle options. – Jérôme Dequeker Mar 4 '16 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.