2

I am using TexStudio but my shortcuts toolbar are appearing in small font. How to increase the font size of toolbar or shortcut bar

6

Go to the options / configure TexStudio, then tick "advanced options" on the bottom left and go to the menu "GUI scaling". Play around with the values.

| improve this answer | |
  • this does not change the font of the top menu bar, which is the main thing I need to increase. – Echeban Oct 27 '19 at 11:48
  • @Echeban: Do you mean the bar which reads "File, Edit, Idefix, ..."? I think this has to be changed in the settings of your operation system. – riddleculous Oct 28 '19 at 10:28
  • Operating system? No, it is easy. I asked the question separately. Later I found the answer, so I answered my own question. tex.stackexchange.com/questions/513871/… – Echeban Oct 30 '19 at 0:26
0

Go to the options -> Configure TexStudio -> Editor -> Font Size/Font Family....whatever you wish to change!!!

Hope it helps.This screen will open up

| improve this answer | |
  • this changes only the editor font size, which is different than what the OP asked for – riddleculous Oct 24 '19 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.