0

This question already has an answer here:

 \documentclass{minimal}
%\usepackage[french,english]{babel}  %ERRORs
%\usepackage[frenchb,english]{babel}  %ERRORs
\usepackage[english]{babel}
%===================              END PREAMBLE                =============
\begin{document}
Using either french or frenchb as babel parameters produce compilation errors:
!Undefined control sequence - abbreviations, disallowuchyph, overfullhboxmark, 
tabbingaccents, automaticlettrine.

Having worked with the parameter set [greek,russian,ngerman,frenchb,spanish,italian,
portuguese,english] in babel for a number of years without any issues whatsoever, 
this comes unexpected. 

What brought it on? I wished to experiment with the minted package, loaded it under 
my MiKTeX2.9 distribution, then abandoned again as it appeared that minted also 
required python-pygments and a Linux distribution rather than my MiKTeX/Windows. 
The end result is the error described above, which persists even after deleting 
minted from MiKTeX.

Totally puzzled!

\end{document}

marked as duplicate by egreg, Mensch, Joseph Wright Oct 1 '16 at 21:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This code compile fine for me, except one warning about OT1 encoding – touhami Mar 13 '16 at 6:44
  • @touhami something mysterious happened in my MiKTeX configuration when I loaded the minted package – Reinhard Neuwirth Mar 13 '16 at 10:45
  • 1
    You probably updated the format or some other package and now the versions no longer match. Show your log-file and check for update as user and admin (tex.stackexchange.com/a/108490/2388) – Ulrike Fischer Mar 13 '16 at 12:25
  • @UlrikeFischer Your hint is the fix to the problem. Breaking the rules of the latex stack exchange: thank you! P.S. how do I flag your input as being the answer? – Reinhard Neuwirth Mar 13 '16 at 23:08

Browse other questions tagged or ask your own question.