1

I am trying to use Latex in Inkscape. After several installations, I am now able to see the Latex option in Extensions-> Render. However, when I tried to use it, I got the following error:

The fantastic lxml wrapper for libxml2 is required by inkex.py and therefore this extension. Please download and install the latest version from http://cheeseshop.python.org/pypi/lxml/, or install it through your package manager by a command like: sudo apt-get install python-lxml
Technical details: No module named lxml

So I followed the link and downloaded this file: lxml-3.6.0-cp26-none-win_amd64.whl (md5)

Any idea where I should place this file and if this is enough to make Latex work correctly ?

closed as off-topic by user36296, Kurt, marmot, Stefan Pinnow, Henri Menke Jan 28 '18 at 8:25

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – user36296, Kurt, marmot, Stefan Pinnow, Henri Menke
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.