3

I'm writing a technical paper and there's a small annoyance on the pdf of my paper. At the bottom of the first page in the footnote the text

ACM ISBN 978-1-4503-2138-9.
DOI: 10.1145/1235

appears. This text throws the formatting of my paper off significantly and it leaves a huge gap of white space towards the bottom of the first page. How can I get rid of this? Is it a problem with the document class "sig-alternate-05-2015"?

1
  • Welcome to TeX.SX! Do you have any specific reason for using sig-alternate?
    – egreg
    Mar 30, 2016 at 7:03

2 Answers 2

2

You can add this:

\makeatletter
\def\@copyrightspace{\relax}
\makeatother

before

\begin{document}

That should solve it.

1
  • It is not clear from your answer how it resolves the problem due to the lack of a MWE in the question. Perhaps you could extent your answer to provide a solution for an example illustrating the problem stated in the question. Apr 6, 2016 at 22:32
0

I observe the same behaviour with the new ACM Primary Article Template (used as the SIG conference template), which includes the commands \acmDOI and \acmISBN. Calling these with an empty value will cause DOI / ISBN to be omitted from the ACM copyright section.

\acmDOI{}
\acmISBN{}

To remove the copyright statement as well, call \setcopyright{none}. (In this case, you may also want to set \acmYear{} to prevent printing of the conference year on a line by itself.)

To completely omit the ACM copyright and ACM reference sections, add the nonacm option to the acmart package, i.e.

\documentclass[sigconf,nonacm]{acmart}

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .