1

I am using the command

\usepackage[fontsize=8pt]{scrextend}

to change the font size and I am constantly get the warning

"Package scrextend Warning: Using fallback calculation to setup font sizes for basic size `8pt'..."

If I remove the fontsize option then the warning disappears.

What is that supposed to mean and how do I fix it?

MWE

\documentclass{article}

\usepackage[fontsize=8pt]{scrextend}

\begin{document}

Text

\end{document}

TeX Distribution

This is XeTeX, Version 3.14159265-2.6-0.99991 (TeX Live 2014) (preloaded format=xelatex 2014.10.28)

File List

article.cls    2014/09/29 v1.4h Standard LaTeX document class

size10.clo    2014/09/29 v1.4h Standard LaTeX file (size option)

scrextend.sty    2015/02/07 v3.16 KOMA-Script package (extend other classes with features of KOMA-Script classes)

scrkbase.sty    2015/02/07 v3.16 KOMA-Script package (KOMA-Script-dependent basics and keyval usage)

scrbase.sty    2015/02/07 v3.16 KOMA-Script package (KOMA-Script-independent basics and keyval usage)

keyval.sty    2014/10/28 v1.15 key=value parser (DPC)

scrlfile.sty    2015/02/07 v3.16 KOMA-Script package (loading files)
2

Thanks for adding the list of used class, packages and versions to your question.

Sharelatex uses an outdated version of KOMA-Script.

Please compare the following list (with my current MikTeX 2.9) with yours. Please note that the current version of TeX Live is version 2015, now frozen. Soon version 2016 will be brought out.

List of class, packages and versions with current MiKTeX 2.9:

 *File List*
 article.cls    2014/09/29 v1.4h Standard LaTeX document class
  size10.clo    2014/09/29 v1.4h Standard LaTeX file (size option)
scrextend.sty    2015/10/03 v3.19a KOMA-Script package (extend other classes with features of KOMA-Script classes)
scrkbase.sty    2015/10/03 v3.19a KOMA-Script package (KOMA-Script-dependent basics and keyval usage)
 scrbase.sty    2015/10/03 v3.19a KOMA-Script package (KOMA-Script-independent basics and keyval usage)
  keyval.sty    2014/10/28 v1.15 key=value parser (DPC)
scrlfile.sty    2015/10/03 v3.19a KOMA-Script package (loading files)
 ***********

I suggest you to install TeX Live or MiKTeX on your own computer.

  • Thank you for your answer. I usually have it installed but currently it is convenient for me to use ShareLaTeX. – Adam Apr 9 '16 at 19:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.