1

I need to make some phasor diagrams. I have copy the example from here http://www.texample.net/tikz/examples/phasor-diagram/

but in my OSX Im not getting the waves shape (see attached).

What am I missing?

Regardsenter image description here

closed as unclear what you're asking by user36296, Bobyandbob, Kurt, Phelype Oleinik, Troy Apr 14 '18 at 18:06

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    We don't have a crystal ball. Did you correctly copied the code given in the referenced link? Does the code compile without errors? Are your Latex packages up to date? – JMP Apr 12 '16 at 12:02
  • 1
    That code uses gnuplot, so you have to compile with shell-escape enabled, e.g. pdflatex --shell-escape filename.tex. (See also tex.stackexchange.com/a/111031/586 if you're using TeXshop.) – Torbjørn T. Apr 12 '16 at 12:17
  • 2
    Welcome to TeX.SX!! Please add some details! It is better to post a full minimal working example. For example, if you are using LaTeX then it should start with a \documentclass command, have a minimal preamble and then \begin{document}...\end{document}. Unless the problem is a compilation error, the code should compile and be as small as possible to demonstrate your problem. This makes it much easier for people to help you --- and much more likely that they will! – Andrew Apr 12 '16 at 12:29
  • 1
    Are the close voters all come from StackOverflow? – percusse Apr 12 '16 at 12:50
  • 1
    Works out-of-the box here. I suspect that -shell-escape (or gnuplot not in path) can be the problem here. – Rmano Apr 12 '16 at 16:20

Browse other questions tagged or ask your own question.