2

I am running Cygwin/X X Server Version 1.18.2 and installed the ENTIRE TeX package because I couldn't get latex to run. I've used LaTeX and Cygwin for years…but got a new computer and had to install from scratch. Here's the error I keep getting:

$ latex a
This is pdfTeX, Version 3.14159265-2.6-1.40.16 (TeX Live 2015/Cygwin) (preloaded format=latex)
 restricted \write18 enabled.

kpathsea: Running mktexfmt latex.fmt
mktexfmt: mktexfmt is using the following fmtutil.cnf files (in precedence order):
mktexfmt:   /home/hawkise1/.config/texmf/web2c/fmtutil.cnf
mktexfmt:   /usr/share/texmf-dist/web2c/fmtutil.cnf
mktexfmt: mktexfmt is using the following fmtutil.cnf file for writing changes:
mktexfmt:   /home/hawkise1/.config/texmf/web2c/fmtutil.cnf
mktexfmt [INFO]: Disabled formats: 56
I can't find the format file `latex.fmt'!

I have changed all permissions in Cygwin, ensured my path is correct, ensured TEXMFCNF is not set, ran texhash, texconfig confall, texconfig init, fmtutil-sys --all

…nothing seems to work. Is this a bug?

  • /home/hawkise1/.config/texmf/web2c/fmtutil.cnf looks suspicious I'd remove that since you shouldn't need a local config, and something has disabled all formats – David Carlisle May 3 '16 at 20:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.