1

When I need to correct the formula in the middle, I click on the middle of the formula, and the formula always changes it's mode from something like an "executed" mode to something like a "working" math mode. After that change the cursor in formula always goes to the beginning, which means I need to click in the middle again. It irritates me very much because in my previous LyX version, the formulas always stayed in the "working" mode and now I have to do useless job. Do you know how to prevent formulas from executing automatically?

Thank you!

  • Do you know how this changed? I do not think that LyX changed this behavior automatically so is it possible that you turned on Instant Preview (as G.M. below discusses) and then forgot that you did that? The reason I ask is that this question has come up a few times and I want to confirm that it was the user that turned on instant preview in the first place (because again, LyX should not be doing that). – scottkosty Apr 16 '16 at 18:30
3

You probably want to set Preferences > Look & Feel > Display > Instant Preview to No math.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.