1

Recently I install texstudio. (My mitex is version 2.9)

But when I compile the the following popup appears

could not start default compiler : PdfLaTex : pdflatex.exe - synctex =1 - interaction=nonstopmode

What is a problem ? Thank in advance

((1) When I use winedt and miktex version 2.2, we must do "general" and "root" in miktex options in winedt But similar action is needed in texstudio in my thought Right ?

(2) my system : Long ago I install miktex 2.3 and winedt. So in winedt option => roots I added localtexmf, texmf and so on.

Recently I install miktex 2.9 and texstudio In winedt, if I click option, then I can see the refreshed letter "miktex" in option popup. So this winedt use version 2.9 ? But roots still use folders in version 2.3

The reason why I install 2.9 is to use hyperref so that I now can use hyperref. )

[Add]--------------------------

I installed miktex 2.9 to use hyperref but there was some problem in the above In the following question I realized that in miktex 2.3 we can use hyperref So I can use hyperref in DVI and Pdf files

Click in pdf file goes to indicated place

  • 2
    Is the problem specific to TeXStudio? Can you compile on the command line? – cfr Apr 22 '16 at 1:18
  • 1
    What happens if you open a command line/terminal and run the command pdflatex? – Nathan Musoke Apr 22 '16 at 2:11
  • 1
    Press the start button (or press 'Windows key'+R) and type "cmd" then press enter. The black window that shows up is the command line. Now type "tex --version" and press enter. What shows up? – Sean Allred Apr 22 '16 at 4:20
  • 2
    @HKLee: Then obviously a part of miktex 2.3 is still on your system, you have to remove that before installing 2.9... – arc_lupus Apr 22 '16 at 5:12
  • 1
    @HKLee: Or rather change the paths, so that it now directs to miktex 2.9, instead of 2.3 – arc_lupus Apr 22 '16 at 5:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.