0

I work with Miktex2.9 . In a template code I downloaded , their is something called a psvectorian package. i.e. it uses \usepackage{psvectorian} .However I searched the Miktex package manager, but could not find a single package named like that. What am I to do?

If you want specifically, I can enclose in the code, but I did not , as it would make the post unnecessarily huge..

Edit: I have installed all the packages of Miktex 2.9 . Still code is not working

10
  • psvectorian is perhaps in the pstricks bundle (if this is called that way in MikTeX -- I've no idea, but psvectorian requires pstricks!)
    – user31729
    Apr 22, 2016 at 19:10
  • 1
    Well, is the package not found or is the code not working? Try to compile with latex, not with pdflatex -- if it's a compilation problem, please have a look on tex.stackexchange.com/questions/254385/psvectorian-problem
    – user31729
    Apr 22, 2016 at 19:17
  • @ChristianHupfer : Well , this worked ! but my problem doesn't end here. How am I to generate the pdf?
    – Qwerty
    Apr 22, 2016 at 19:20
  • See my answer under the link I provided above -- the answer has a clue how to use pdflatex by \usepackage{auto-pst-pdf}
    – user31729
    Apr 22, 2016 at 19:20
  • @ChristianHupfer: With reference to your link, how to enable write18 or --shell-espace in Texstudio?
    – Qwerty
    Apr 22, 2016 at 19:27

1 Answer 1

0

To configure TeX Studio, goto Options > configure TeX Studio > Commandsand add--enable-write18` to the pdflatex switches in the relevant line, like this:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.