1

I use MikTex 2.9 and TeXstudio 2.6.2 on a Win 7 64-bit machine. I create my LaTeX documents with the following build settings: enter image description here

MiKTeX is set to letterpaper as default paper size: enter image description here

In my LaTeX document I specify paper size letterpaper in the document preamble, as shown in the sample code below:

\documentclass[letterpaper]{article}
\begin{document}
Test document.
\end{document}

However, my .pdf-file is always typeset on 'A4 paper' and not 'letterpaper'. Is there another paper size setting I should use?

Many thanks in advance.

  • It should be letter, I think. But the best solution is to add \usepackage{geometry}. – cfr Apr 22 '16 at 23:44
  • 1
    @cfr: No, letterpaper is the right name of the relevant option. – GuM Apr 22 '16 at 23:50
  • @GustavoMezzetti I know. I didn't mean 'It should be letter' but only that it should be letter. That is, I'd expect it to output letter given those settings. – cfr Apr 22 '16 at 23:51
  • @cfr: Oops, sorry! A funny misunderstanding, isn’t it? :-) – GuM Apr 23 '16 at 0:04
  • 1
    @JohnKormylo Are you sure it shouldn't be \pdfpageheight=\paperheight and \pdfpagewidth=\paperwidth? – cfr Apr 23 '16 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.