0

This question already has an answer here:

The first is that, although I like the fact that long citations are in the form J. Doe et al. in the chapters, I don't want it in the actual bibliography ; how can I do that?

The second is that the pages seems "inverted" ; when I print my thesis, pages that should be on the right are even-numbered for some reason.. and therefore the alignment and the margins are not on the correct side, how can I change it?

marked as duplicate by lockstep, mafp, Paul Gaborit, egreg, Yiannis Lazarides Feb 7 '13 at 21:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 9
    Since your two questions are entirely unrelated, it's best to ask them as two separate questions. This way, other users can find just the question (and hopefully soon the solution as well) that they need, people who can only answer one question don't have to hesitate posting, and credit (= upvotes) will be given for each solution to each problem. I recommend editing this post to get rid of one question and posting that as another question. – doncherry Oct 5 '11 at 19:55
  • 4
    The first question has nothing to do with ClassicThesis, but rather with the bibliography manager (natbib or biblatex). The second questions has an easy answer: the format has very wide outer margins. The odd numbered pages are the left pages. – egreg Oct 5 '11 at 20:26
  • 2
    With regard to your first question: Try to add the biblatex package option maxbibnames=99. For details see tex.stackexchange.com/questions/1554/… – lockstep Oct 5 '11 at 22:25
  • With regard to your second question: If you really want smaller outer margins, see tex.stackexchange.com/questions/27776/… – lockstep Feb 7 '13 at 21:32