1

I'm using LuaLaTex on windows 8.1. While compiling encountered this error message:

 luaotfload | db : Font names database not found, generating new one.
 luaotfload | db : This can take several minutes; please be patient.
 Process crashed

Similar questions in this forum, as far as I know, where Linux/Mac specialized or have a differentiating character.

closed as unclear what you're asking by TeXnician, siracusa, Stefan Pinnow, Bobyandbob, Troy Sep 20 '18 at 21:05

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Normally this indicates a difficult font which should go in the blacklist: Call luaotfload-tool like this to find out the culprit: tex.stackexchange.com/questions/140840/… – Ulrike Fischer May 8 '16 at 15:51
  • I called luaotfload-tool -v -vvv -u. It stopped at lingoes.ttf. After adding the font to the blacklist, it worked. – Amin May 9 '16 at 9:32
  • lingoes.ttf? It was removed from the default blacklist after Luatex introduced lazy loading of font tables: github.com/lualatex/luaotfload/pull/195/commits/… -- but that was when the Fontforge libraries were still used. What version does Luatex report for you? Apart from shredding the buggy font, you might benefit from updating you TeX distro. – Philipp Gesang May 10 '16 at 20:56

Browse other questions tagged or ask your own question.