1

fiber text in paragraph is printed in pdf as ber in latex "fi ïs eliminated how to fix it.

In paragraph fiber is displayed as ber in pdf, how to fix it.

\documentclass[12pt,a4paper,oneside]{article}
\begin{document}
\thispagestyle{empty}

\section{Introduction}
connectivity, which can be either X-DSL or fiber. 
\end{document}

enter image description here

  • Perhaps you should show us the compilable code that produces this, but I guess it's something with font or input encoding – user31729 May 13 '16 at 15:32
  • Please give us a full compilable minimal working example so we can test it. And let us know what command you're using to compile (pdflatex, xelatex etc.). It's a font issue as "fi" is a ligature - a single character which is missing in your font. Finding out why is the important part – Chris H May 13 '16 at 15:33
  • The problem is your source code is using unicode fi ligature, but you have not enabled it in the output. delete the fi character and replace it with f and i. – Steven B. Segletes May 13 '16 at 15:38
3

You are inputing the fi as the unicode character U+FB01. Either replace this by "fi" or use inputenc and define a suitable replacement:

\documentclass[12pt,a4paper,oneside]{article} 
\usepackage[utf8]{inputenc}
\DeclareUnicodeCharacter{FB01}{fi}
\begin{document} \thispagestyle{empty}

\section{Introduction} connectivity, which can be either X-DSL or fiber. 

\end{document}

enter image description here

  • @egreg: I didn't saw that you flagged the duplicate. – Ulrike Fischer May 13 '16 at 15:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.