3

I am writing my thesis, and I have a problem with indentation. The first line of the following paragraph exceeds the margin, and I don't understand why. This is the code:

\documentclass[12pt]{report}
\usepackage[left=35mm, right=25mm, top=30mm, bottom=30mm]{geometry}
\usepackage{graphicx}
\usepackage{multirow}
\usepackage{indentfirst}    % Used to indent also the first paragraph (usually not indented in english)
\usepackage{mathptmx}   % Used to simulate the use of Times New Roman
% If you want to use Arial, you have to use the following package
% \usepackage{helvet}
% \renewcommand{\familydefault}{\sfdefault}
\usepackage{textcomp}

\begin{document}

\author{}
\tableofcontents

\subsection{\fontsize{13}{16}\selectfont Maternal Medical Complications}

\subsubsection{\fontsize{12}{16}\selectfont Diabetic retinopathy}
The majority of women with diabetic retinopathy will not experience worsening of retinopathy in or following pregnancy. However, for some, particularly those with proliferative retinopathy (marked by new retinal vessel growth), retinopathy may worsen during pregnancy (``transient worsening") because of pregnancy­-related vascular and volume changes. For a small subset of women with severe pregestational retinopathy, visual changes may persist post-delivery. The likelihood of retinopathy progression is related to maternal duration of diabetes, presence and severity of existing retinopathy, and to the degree of glycemic control prior to and during pregnancy. Hypertension, smoking, hyperlipidemia, and hypoglycemia have also been associated with acceleration of retinopathy in pregnancy. 

\end{document}

and this is the result:

enter image description here

You can see that the word "retinopathy" exceeds the right margin.

Is it a issue of the times font?

Thanks in advance

  • 4
    It doesn't know how to hyphenate the word, but is unable to squeeze it all in. You could type it as retino\-pathy or even re\-tin\-o\-pa\-thyto help it hyphenate. If the word is not at the end of the line, the optional hyphens \- disappear. For unusual cases where even setting the hyphenation points fails to work, you could as a last resort, set the paragraph in a sloppypar environment. – Steven B. Segletes May 19 '16 at 11:40
  • Unrelated note: Look at e.g. the titlesec package for redefining the look of \section etc., so you don't have to manually set the font size all the time. – Torbjørn T. May 19 '16 at 11:42
  • 1
    See tex.stackexchange.com/questions/182569/… for defining hyphenation patterns for new words. – Steven B. Segletes May 19 '16 at 11:47
  • 1
    It could be a good idea to load the microtype package; this usually solves many hyphenation issues (and more). – user94293 May 19 '16 at 20:15
  • 1
    If this word crops up many times then use \hyphenation{re-tin-o-pa-thy} in your preamble to tell LaTeX how the word may be broken. – Andrew Swann May 25 '16 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.