4

I don't know how it got there, but there is a grey line defining a 'new margin' in the place where I type my code. Code1 Also, when I want to type something in the existing text, the lines don't fill the entire length anymore, the last words just jump to a new line and start a new line, even if it is just one word. Code2 Compiling to pdf doesn't change, the pdf created looks just fine.

How can I get rid off this line? I want to use the whole space again and I want my lines to act normal.

  • Welcome to tex.SX – sheß May 21 '16 at 10:51
  • Menu Options->Configure TeXstudio check Show advanced options in the left lower corner go to this tab and find line wrapping and select what you like. – touhami May 21 '16 at 11:39
4

Here is what one can do

  1. menu Options->Configure TeXstudio
  2. check Show advanced options

enter image description here

  1. find line wrapping and select from the list

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.