2

I've installed Miktex for the local user only so it is installed in C:\Users\~\AppData\Local\Programs\MiKTeX 2.9. I had to add save_size=80000 to pdflatex.ini in ..\miktex\config to avoid errors when compiling a large document.

However, each time I update packages with the package manager the pdflatex.ini is repaired to its original. Is there any way around this?

3

Run on the command line

 initexmf --edit-config-file pdflatex

This will open a local pdflatex.ini in which you can put your save-size setting

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.