3

After installing TeXnicCenter 2.0 on Windows 10, in the toolbar the width of the Output Profile box, i.e., where it says LaTeX => DVI etc. is so small, that I can only see LateX =>, which is quite useless. How on Earth do I change that? I tried everything what a simple windows user could think of. My resolution is 3840 x 2160.

Here is a screenshot:

enter image description here

  • Your only choice here might be to change the font size used by the editor. Try under Tools > Options > Text Format > Font. – Werner May 24 '16 at 14:27
  • 1
    What is the resolution of your screen? – Werner May 24 '16 at 14:28
4

Click on Tools and then select Customize.... Then click on the output profile box (a black rectangle will appear), and then drag it with your mouse to the desired width.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.