1

At first, LyX was popping up an error message (something to the effect that it couldn't find some sort of MiKTeX thing; I'm sorry I didn't write down the exact message). Anyway, I was able to fix that problem: I followed the instructions on How do I update my TeX distribution? (specifically, I used Method 2 under "MiKTeX GUI (Windows XP/Vista/7/8)") and installed all of the "installable packages" (there were lots). [In case it matters, I had to chose a new package directory first. Also, I didn't see the option to "Select Updatable Packages" and a few of the listed packages apparently weren't either "installable" or "uninstallable" (because neither the plus nor minus sign became activated when I selected those packages).]

Anyway, now when I try the pdf preview, I no longer receive an error message. Instead, it says "Successful preview of format: PDF (pdflatex)" in the bottom left-hand corner. But no pdf shows up! (I've tried a few different files, including LyX's "Introduction" file).

I have Adobe Reader 9 installed on my laptop (and no other pdf readers, to my knowledge). I am certain I was using Adobe Reader with LyX the last time I had LyX installed (just a few months ago), and it worked fine then. (Maybe I have allowed Adobe to install some updates since then, but I don't know).

One more note: When I re-installed LyX, it did say that the package directory I had been using was not functioning (corrupted or something like that), so I had to use a new one. I'm not sure if that could be causing an issue or not.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.