2

I've been using TeXstudio without any problems for a while. Now, whenever I try to compile some documents I get this error:

"Could not start Default Compiler:PdfLaTeX:
pdflatex.exe -synctex=1 -interaction=nonstopmeode "Name_Document".tex

And the message I get is:

"Sorry, but pdflatex.exe did not succeed. You may want to visit the MiKTeX project page, if you need help.
Process exited with error(s)"

Also, if I click on Help-->Check LaTeX Installation I get:

"Could not start :: pdflatex -version"

I've also tried to download again the last version of TeXStudio, but nothing changed. My test code is:

\documentclass[12pt, a4paper]{article} 
\usepackage[italian]{babel} 
\usepackage[latin1]{inputenc} 
\usepackage{amsmath} 
\title{\textbf{Titolo}} 
\author{Autori} 
\date{\today} 

\begin{document} 
\maketitle 
\clearpage 
Questo è il mio primo documento in \LaTeX. 
\end{document}
  • Welcome to TeX SX! Could you post a minimal (non-)working example? – Bernard May 31 '16 at 10:56
  • 1
    Have you installed MikTeX? TeXstudio is only an editor. – Henri Menke May 31 '16 at 11:01
  • 1
    Try to run pdflatex on a command line to find out it everything is correctly installed and if your document compiles. – Ulrike Fischer May 31 '16 at 11:03
  • Yes, I had. How can I check that MikTeX 2.9 is working properly? – Keccogrin May 31 '16 at 11:03
  • 1
    Did you get a log-file? Can you make a screenshort of the pdflatex run on the terminal? – Ulrike Fischer May 31 '16 at 11:19
1

After installing portable MiKTeX I had the same problem running texify with a parameter –-interaction=… I have disabled lines

// IfStr("%$('%!9-No_Interaction');","1",!"=",>
//  !|LetReg(4,'%$("TeX-Opt");--interaction=nonstopmode');|,>
//  !|LetReg(4,'%$("TeX-Opt");--interaction=errorstopmode');|);  

in PDFTeXify.edt and have no problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.