4

I can type all symbols with the TIPA package but not the n with the right leg. I usually use \textipa{code of the symbol} and it works with all codes I tried in the TIPA manual but not with the \textnrleg. I even tried copying the words from the manual an then put it in \textipa{} but it doesn't work.

\documentclass[12pt]{article}


\usepackage[ngerman]{babel}
\usepackage[a4paper, text={16.5cm, 25.2cm}, centering]{geometry}
\usepackage[sfdefault]{ClearSans}
\usepackage[utf8]{inputenc}
\setlength{\parskip}{1.2ex}
\setlength{\parindent}{0em}

\usepackage{tipa}
\usepackage[ampersand]{easylist}


\begin{document}

Grad der Öffnung

\begin{easylist}[itemize]

& semi-ouvert [\textipa{E}]
& [\textipa{Z}]
& [\textipa{K}]
& [\textipa{\textltailn}]
& [\textipa{\~E}]
& [\textipa{\textnrleg}]

\end{easylist}


\end{document}

enter image description here

5

This character is only available if you also load the tipx package. So you should use:

\usepackage[T1]{tipa}
\usepackage{tipx}

This is documented, but easy to miss in the documentation. The list of symbols in the tipx package is given in Appendix B. In the introduction to the Annotated List of Symbols (Appendix A) the following line shows up:

In the case of a symbol from tipx fonts, the code number is underlined.

You can see this here:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.