5

Right-click 'sync' of highlighted words or phrases in TeXshop 3.62 under Mac OSX 10.11.5 has no effect, either from source or output. No errors appear, simply nothing happens. In the Typesetting preferences, the 'SyncTeX (TeX >= 2010)' option is selected (per other responses on this site). What could I be missing? Thanks.

8
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format.
    – Seamus
    Jun 7, 2016 at 7:32
  • It's Cmd-Left Click, not Right Click. Jun 7, 2016 at 20:44
  • Thanks, but that doesn't work for me either. So far I've tried highlighting the word and using <sync> from the drop-down box, cmd-left click and cmd-right click. None work. Is this a known bug in TeXshop 3.62? Jun 8, 2016 at 9:26
  • Like magic, it now works as expected. thanks all. Jun 20, 2016 at 9:08
  • It doesn’t work for me either, even after setting the prefs per tex.stackexchange.com/questions/116912/… Jun 29, 2016 at 20:15

1 Answer 1

5

"Alternatively, adding a line \synctex=1 in the preamble of a tex file triggers the synchronization with SyncTeX, not only with pdflatex, but with other TeX commands too." (http://mactex-wiki.tug.org/wiki/index.php/SyncTeX)

I tried this suggestion and it seems to work!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .