1

I have been using TexStudio for the past month and very much enjoy the program. I recently ran a 20 page long manuscript with 7 diagrams and 4 tables. Till about a couple of hours ago it was working fine compiling and generating the pdf. All of a sudden it started giving me the following error message

"Process started: pdflatex -synctex=1 -interaction=nonstopmode "combreport".tex "

Ever since the message has come, the pdf file hasn't generated. It is still compiling even though its taken more than half-an-hour . This is a new file that gets generated "combreport.synctex.gz(busy)"

After a complete restart, texstudio is taking more than 5 min to load.

I have tried reinstalling it but no use.I have tried running the script through Texmaker also but the result is the same.

This is how I begin

% !TXS template
\documentclass[]{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{lmodern}
\usepackage[a4paper]{geometry}
\usepackage{tikz}
\usepackage{graphicx}
\usepackage[lofdepth,lotdepth]{subfig}
\newlength\tindent
\setlength{\tindent}{\parindent}
\setlength{\parindent}{0pt}
\renewcommand{\indent}{\hspace*{\tindent}}

\newcommand{\Mypm}{\mathbin{\tikz [x=1.4ex,y=1.4ex,line width=.1ex] \draw (0.0,0) -- (1.0,0) (0.5,0.08) -- (0.5,0.92) (0.0,0.5) -- (1.0,0.5);}}%

\title{Report on Analysis of 6994}
\author{Bn Rh Ma}

\begin{document}
    \maketitle
    \section{Introduction}

closed as unclear what you're asking by Kurt, Andrew, Stefan Pinnow, Jesse, Maarten Dhondt Aug 22 '16 at 5:56

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Do you have the same behaviour with another file? The problem doesn't come from TeXstudio itself (it's only an editor, with a script to launch the compiler). Probably, your source code has some syntax error which makes pdflatex enter an infinite loop. Could you post a minimal (non-) working code? – Bernard Jun 11 '16 at 14:57
  • This code (completed with \end{document}) is perfectly normal and compiles regularly. – Bernard Jun 11 '16 at 17:37
  • I see no mention of biblatex in your question other than the tag, so I have removed said tag. If you are talking about biblatex, please make that more specific in your question. The code snippet you posted does not create any problems when completed to a minimal document. So please prepare a proper MWE. Can you get more specific error messages from the .log file? – moewe Jun 13 '16 at 5:51

Browse other questions tagged or ask your own question.