5

In TeX Live 2010, using \usepackage[pdfborder={0 0 0}]{hyperref} results in the warning

Package hyperref Warning: Invalid value `0 0 0'
(hyperref)                for option `pdfborder'.
(hyperref)                Option setting is ignored on input line 3790.

The same warning occurs using \hypersetup{pdfborder=0 0 0}. Both of these are verbatim from the hyperref manual.

  • 3
    hyperref is changing so fast that "in TeXLive 2010" is not precise enough ;.). Heiko knows about the problem and it should be corrected in version 6.81o. – Ulrike Fischer Sep 16 '10 at 13:39
  • @Ulrike Fischer: Ah great. I was wondering if the option had changed formats but the manual was out of date, or if it was a bug, or user error. – TH. Sep 16 '10 at 13:50
  • @Ulrike: That seems to me like it ought to be an answer eligible for voting and aceptance, rather than merely a helpful comment. – vanden Sep 16 '10 at 16:21
2

This bug was fixed in the next version of hyperref. The solution is simply to update to a newer version. Currently v6.81q is the latest.

1

Adding the following line just before \endinput in your hyperref.cfg must fix the bug. \providecommand*\@pdfborder{0 0 0}

This file was in directory texmf/tex/latex on my configuration.

I hope it will work for you too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.