1

I've been working on a document which involves the transparent package. It compiles fine with pdfLaTeX, but when I try bare LaTeX (I want to get a DVI file) it generates an Undefined control sequence error. Minimal (non-)working example:

\documentclass{article}
\usepackage{transparent}

\begin{document}
\transparent{0.5}{Hello}
\end{document}

I have a feeling this is nothing to do with the transparent package per se, and is perhaps just something needing updating. But I don't know how to find out what's causing the problem, or how to fix it. If it's relevant, I'm using MikTeX 2.9.

  • 3
    before the error you get a fairly clear message Package transparent Warning: Loading aborted, because pdfTeX is not running in PDF mode. The package does not support dvi mode. – David Carlisle Jun 21 '16 at 19:00
5

Before the error you get a fairly clear message:

 Package transparent Warning: Loading aborted,
 because pdfTeX is not running in PDF mode. 

The package does not support dvi mode.

The package uses uses several commands specific to the pdf features of pdftex so making a variant of the package that worked with dvi mode might be non trivial (but no doubt possible, at least for some cases)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.