I searched far and wide for a solution to this, but the one topic that could have procured an answer was closed (which didn't make sense to me?).

I have a .tex document in TexWorks that was installed with MikTex that, after trying to input a jpeg figure, made TexWorks crash and stop working. So I commented out the lines to insert the figure, but still every time I try to compile the document, TexWorks crashes. When I compile any other .tex document, however, it works and has no issue.

After trying to find out the issue I typed pdflatex -v in my terminal and received the error: Sorry, but pdflatex did not succeed. It then showed me a log file that I could check, and after doing so the error message I received was:

    2016-06-22 10:45:22,556-0400 FATAL pdflatex - The command line options could not be processed.
    2016-06-22 10:45:22,557-0400 FATAL pdflatex - Info: optionError="unknown option"
    2016-06-22 10:45:22,557-0400 FATAL pdflatex - Source: Libraries\MiKTeX\TeXAndFriends\webapp.cpp
    2016-06-22 10:45:22,557-0400 FATAL pdflatex - Line: 270

closed as off-topic by TeXnician, Phelype Oleinik, Troy, siracusa, Andrew Sep 5 '18 at 3:54

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 5
    Did you clear all auxilliary files before compiling again ? It may help. – Christoph Frings Jun 22 '16 at 14:55
  • 1
    Do you have a program directive near the top of the file? – Herb Schulz Jun 22 '16 at 19:09
  • 1
    I did, but clearing the aux file before compiling cleared up the issue. – Red Icing Jun 27 '16 at 15:17
  • 2
    I had the same problem. In case others find it useful: in order to resolve the issue, I had to delete all auxiliary files, not just the ones listed in the "Remove Aux Files" dialogue box. – Andrew Uzzell Jan 26 '17 at 17:30
  • 4
    I'm voting to close this question as solved in the comments. – TeXnician Sep 4 '18 at 20:45

Browse other questions tagged or ask your own question.