3

I have tried to use the \cleardoublepage command so that each chapter starts on a right hand page. However, the command does not seem to work. I have included a minimalistic excerpt of the set-up in Latex. I have also tried to include operinright in the documentclass entry, but the chapters still do not start on a right hand page.

The output is: http://www.filedropper.com/test2_6

\documentclass[12pt, a4paper,openright]{report}
\begin{document}

\cleardoublepage
\input{chapter1}
\cleardoublepage
\input{chapter1}
\cleardoublepage
\input{chapter1}
\cleardoublepage


\end{document}

where chapter 1 is:

\chapter{Test}

This is chapter 1

Any help is appreciated

0
4

Add the twoside parameter. One a one-sided document, which is the default for the report-class, leaving empty pages would just be confusing.

Code

\documentclass[12pt,a4paper,twoside]{report}
\usepackage{lipsum}
\begin{document}

\cleardoublepage
\lipsum[1]
\cleardoublepage
\lipsum[2]
\cleardoublepage
\lipsum[3]
\cleardoublepage


\end{document}
1
  • 1
    If a chapter end in the left side (for document class, a4paper, 12pt, two side option), then in that case, \cleardopublepage is not working. How to fix this??
    – M S
    Aug 25 '17 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.