2

I am using texstudio under windows to execute my .tex files.

When I compile the .tex source file and there are no errors, everything goes well and no problem appears. However, if my .tex source file contains any error, then texstudio will pop up an error message (of course).

The problem is after correcting the errors, texstudio will not work whatsoever I try. For example, if my .tex source file has no errors and works well and I write

$10

in a new line, I will get the error message

Missing $ inserted.

When I correct the error by writing

$10$

or even removing the new line, I still get the same error message.

I went to my working directory and removed the .log file. Then, I get the message

Log file not found

The only way I could compile my .tex source file again is by removing .log and .aux files and close and reopen texstudio. Obviously, I do not want to do this every time I have an error in my .tex source file.

Is there anyone who could help me fixing this problem?

PS I found this answer #614 Log file not found if -aux-directory is used and I add the working directory to the Additional Search Paths in texstudio but I still get the same problem.

closed as unclear what you're asking by Troy, Phelype Oleinik, Bobyandbob, Stefan Pinnow, TeXnician Mar 8 '18 at 14:03

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Any updates here? What version TXS are you using? Do you have any special characters in your file name? Does this occur only for this file, or all of your .tex files? – Troy Dec 28 '17 at 17:52

Browse other questions tagged or ask your own question.