0

I have a Dell Precision 5510 Laptop and I am having improper interlacing (horizontal lines) on the embedded videos in okular. Has anyone faced this problem before?

I am using the multimedia package. Here is a part-segment from my code.

\documentclass{beamer}
%% Preamble
\usepackage{multimedia}

%% in 
\begin{document}
\begin{frame}[t]
\frametitle{Introduction}

\movie[height = 0.55\textwidth, width = 1\textwidth, poster, showcontrols]{\includegraphics[height=5cm]{videos/math.png}}{videos/math.mp4}
\end{frame}
\end{document}

Laptop details: Intel(R) Core(TM) i7-6820HQ CPU @ 2.70GHz Intel HD Graphics. OS: Ubuntu 14.04 Okular version: 0.19.3

I am attaching two snapshots, one, where interlacing occurs (check right person)

Interlacing problem ,

and the other where the video still does not vanish and comes in the way of the next slide

still image from video of previous slide.

  • In the MWE shouldn't the document class be beamer and \begin{document} on a new line (uncommented)? Without the actual movie you use or at least some data about it, it's hard to tell. On ubuntu 16.04 and okular 0.24.2 I tested some full hd movies I have around and there were no issues. The hardware specs are more than enough, no worries here. – alwaysask Jun 30 '16 at 20:03
  • I re-edited the question. I think the bot edited the question wrongly. I have tried with all videos, the horizontal lines are seen. If I use the externalviewer option, I dont see it happen. I am sure it has to do with the display drivers in my laptop. I don't get this problem in my desktop computer. Ubuntu, okular, beamer versions are all the same. – Shishir Jun 30 '16 at 21:51
  • I still have ubuntu 14.04 on another partition so I tried the pdf with okular 0.19.3. It complained about missing codecs and this is what can be wrong on your laptop: wrong/buggy/old/unappropriate codecs that mess up the interlacing. Display driver is fine, don't worry about it. – alwaysask Jul 1 '16 at 7:59
  • I just realized that this occurs when running in vlc also. I guess it is a codec problem. It works fine in mplayer. Now I am stuck with solving the interlacing problem of vlc player!! – Shishir Jul 1 '16 at 18:09
1

I solved this problem by installing phonon-backend-vlc using the following command sudo apt-get install phonon-backend-vlc

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.