0

I have written this code for my article.

   \documentclass[12pt,a4paper]{amsart}
   \renewcommand{\baselinestretch}{1.5}
   \textheight 9.3in \textwidth 6.5in \topmargin -1cm
   \oddsidemargin-.05cm \evensidemargin -.1cm \topmargin .1cm
   \usepackage{amsmath,amsthm,amsfonts,amssymb,amscd}
   \usepackage{hyperref}
   \usepackage{biblatex}

    \begin{document}

    \section{Introduction}
   This is the reference. \cite{thomas}, \cite{spivak}.  
    \begin{thebibliography}{}
    \bibitem{thomas}
    George B. Thomas Jr., Maurice D. Weir, Joel R. Hass
    \emph{Thomas' Calculus Early Transcendentals,} 
    Pearson, 2009.

    \bibitem{spivak}
    Michael Spivak
    \emph{Calculus} 
    Toronto:
    Publish or Perish, Berkeley, 2008.

    \bibitem{lumis}
    Lynn H. Loomis, Shlomo Sternberg,
    \emph{Advanced Calculus,}
    Jones and Bartlett Publishers, 1990.


\end{thebibliography}
\end{document}

I am getting the following output.

enter image description here

How will I write so that it will not look like [thomas],[spivak]. I want it to be numbered.

  • 1
    Don't use biblatex if you want to use \bibitem. – Ulrike Fischer Jul 13 '16 at 21:40
  • Either don't use biblatex with biber (the default backend)---use the [backend=bibtex] option for biblatex---or don't use biblatex. – Herb Schulz Jul 13 '16 at 23:23
  • 1
    Please write up a brief answer showing how you solved the problem. Then accept your answer (there may be a waiting period before you're allowed to). Otherwise, the question will linger as unanswered, and pop up on the front page from time to time. – Harald Hanche-Olsen Jul 14 '16 at 7:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.