1

this is driving me nuts. When compiling my file I can only see the bibliography from the second entry on. The first one is skipped ?!?!?!?

Here's my def:

This is the definition

and in my output file I see this:

enter image description here

One is missing.

I referenced all of them in my chapter and they are printed fine in the text. Just the bibliography is wrong.

Any ideas ???

closed as unclear what you're asking by moewe, user31729, Stefan Pinnow, zeroth, Andrew Jul 28 '16 at 9:13

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Make a small, complete example that we can compile and so test the issue. Show the blg-file. – Ulrike Fischer Jul 14 '16 at 10:32
  • is there a cache or something. I tried it in a new project and it worked fine. but in my other one its failing ?? – Marc Trösken Jul 14 '16 at 10:41
  • 1
    I asked you to show the blg-File. Why don't you do it? – Ulrike Fischer Jul 14 '16 at 11:17
  • 1
    Have you run bibtex/biber again? – Andrew Swann Jul 14 '16 at 14:57
  • Any news here? Can you provide a proper MWE? What do the .blg and .log files for the problematic files say? – moewe Jul 25 '16 at 13:06

Browse other questions tagged or ask your own question.