1

When I add new words to the dictionary in TeXnicCenter, TeXnicCenter forgets them after I restart it.

I specified the dictionary location correctly and can't see the source of the problem. Help is greatly appreciated.

  • The only thing I can think of is that the dictionary file requires admin access. Can you open it? (It can be read with a generic file viewer.) – John Kormylo Jul 17 '16 at 18:00
  • @John Kormylo Thanks John, but I was indeed able to open it. – fox Jul 17 '16 at 18:29
1

Because you did not tell us the version number of TeXnicCenter you use and your used language I can more or less only guess.

I have an administrator installation of current MiKTeX 2.9 and the current version of TeXnicCenter.

Because I use German the following shows the options for german, but I'm sure you can see the relevant parts you have to change or to check. Please follow the red arrows in the following image. Important is that there is no tick inside the box I marked with an arrow with !.

Choose in TeXnicCenter (German): Extras->Optionen->rechtschreibung (English: Tools->Options...->Spelling) to get the following window:

German Optionen window

Check the correct language and---if needed the dialect--- (first two arrows), then check that the tick is not activated (arrow with !), because then your user dictionary is deactivated (!) and check, that the path to your user dictionary is correct (the red part is the user name of your used account).

The english standard options window looks like this:

englisch options window

As you can see, the only use of main dictionary is activated. Deactivate it please.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.