1

I am working on an input file that includes \usepackage{ledmac} When I run xelatex I get this message: "Using package ledmac' is deprecated. We suggest usingreledmac' instead. If you want to continue with ledmac', you can disable this message by adding the optionnoeledmac' when loading `ledmac'." My very basic question is: How do I add the option 'noledmac'? Where do I write 'noledmac'??

3

It is explained "adding the option". So it is a package option:

replace

\usepackage{ledmac} 

to

\usepackage[noeledmac]{ledmac}

Note that if you are starting a new project, it is strongest encouraged to use reledmac instead of ledmac.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.