0

Whilst editing a Latex document in Kile, I closed the external live preview window and now seem unable to get it back.

It is enabled and set to external window mode in Settings>Configure Kile and enabled under Build>Live Preview.

I've tried uninstalling and reinstalling and nothing seems to work so I'm now at a loss.

Any ideas?

0

You can delete the Kile saved ini settings file to make it as if fresh installed:

  1. save your work and close Kile if opened.

  2. Type/paste this in a terminal window (it renames the Kile settings file so you can compare the old and the new versions later): mv ~/.kde/share/config/kilerc ~/.kde/share/config/kilerc.old

  3. start Kile.

  • Thanks, this worked perfectly. I imagine it should be possible to do this without deleting the ini file. do you think I'm missing something or that it's a bug? – scomtott Aug 8 '16 at 11:56
  • You're welcome. Can't tell, I don't have Kile installed. You might wanna try and replicate the issue, compare the ini files and maybe file a bug if the case may be. – alwaysask Aug 8 '16 at 12:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.