0

I want to create the most basic title page where by it only contains my name and the name of the project. I am using share latex.

This is what I have put.

\title{blah blah}
\Author{Blah blah}
\begin{document}
\maketitle

This does not work, what do I need to do?

5
  • 3
    \author would be one correction I would make (lower case a)
    – Au101
    Aug 10, 2016 at 19:22
  • 2
    If that doesn't work, and assuming you've got a \documentclass and you've added \end{document} I'm afraid you'll have to give us more information, as this should compile without error, assuming you're not using some tasty \documentclass with its own eccentricities
    – Au101
    Aug 10, 2016 at 19:23
  • @Au101 it worked by using lower case.
    – Al jabra
    Aug 10, 2016 at 19:29
  • Also this question is a little unclear. What is your problem? If your problem is that you're getting an error, that's probably due to your mistyped command name. If, however, you want a separate page, and this is just giving you a title at the top of the first page, that choice depends on the documentclass. A separate page is the default behaviour in report and book, for example, I believe, but not in article. You can use the titlepage option (\documentclass[titlepage]{article}) to force this behaviour in article. notitlepage forces the opposite behaviour with the other classes
    – Au101
    Aug 10, 2016 at 19:29
  • If you are trying to lose the date, you can either redefine \maketitle or simply not use it. Aug 10, 2016 at 19:32

1 Answer 1

3

You said you are using share latex. When you create a new project in share latex, it automatically gives you some basic code:

\documentclass{article}
\usepackage[utf8]{inputenc}

\title{blah blah}
\author{Blah blah }
\date{August 2016}

\begin{document}

\maketitle

\section{Introduction}

\end{document}

Then, all you have to do is delete \section{introduction} (and, if you want, delete the date line) and you get

\documentclass{article}
\usepackage[utf8]{inputenc}

\title{blah blah}
\author{Blah blah }

\begin{document}

\maketitle

\end{document}

Which gives

image

So, there are a couple things to point out here:

  1. In your code, you wrote \Author, instead of \author...that was the main problem.
  2. If you want a specific title page, you're going to have to either use a different \documentclass or do as Au101 said, and put \documentclass[titlepage]{article}, which, assuming the previous code, gives

enter image description here

Hope this helps!

3
  • Great stuff. How can you do acknoweldgements?
    – Al jabra
    Aug 10, 2016 at 19:39
  • @Aljabra, I'm not sure what you mean. You can do a section: \section{Acknowledgements} and type whatever there (if that's what you mean).
    – auden
    Aug 10, 2016 at 19:40
  • Oh yeah of course. Thanks. How do I not make it appear in the contents page?
    – Al jabra
    Aug 10, 2016 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .