1

Using the beamer and multimedia packages I'm not able to reproduce videos from Adobe Acrobat Reader. For example, when I create a PDF with the next LaTeX code, which I copied from an example on the web that was supposed to work, I get the PDF but nothing reproduces.

\documentclass[]{beamer}
\usetheme{Warsaw}
\usepackage[]{graphicx}
\usepackage[]{color}
\usepackage{geometry}

\usepackage{multimedia}

\begin{document}

\begin{frame}{Title frame}

\movie[height = 0.6\textwidth, width = 0.8\textwidth, poster, showcontrols]{}{example.avi}

\end{frame}

\end{document}

On the other hand, if I substitute the name of the file for a non-existent one (e.g, wrongname.avi), then in the PDF it asks me to choose another file and then I can reproduce it. Anyone has any idea of what can be happening?

Thank you!

  • We don't have the movie...would you mind providing a way to have access to it? – heather Aug 12 '16 at 13:36
  • The file is here @heather: link – Rubén Aug 12 '16 at 13:59
  • No problem here. The video is played in AR DC on windows. – AlexG Aug 12 '16 at 14:08
  • I'm using sharelatex and there aren't any errors, but the movie doesn't show up...I am new using beamer so I could just be missing something. – heather Aug 12 '16 at 14:26
  • Then download the ready PDF and put it in the same dir as the video file, open the pdf in AR and click on the video. It should play as it does for me. – AlexG Aug 12 '16 at 14:45
1

I had the same problem and I solved using

\usepackage{movie15}

and

\includemovie[poster,mouse=true]{8cm}{6cm}{video.wmv}

and it worked with avi file also.

Anyway, it doesn't work fine on windows 10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.