1

This question already has an answer here:

I have a template presentation and in this presentation there is a line

\author{Lal Upendra Pratap Singh \\2014AN-12}

When I ran PDFLatex command in TexMaker, I got the following warning

Tokens not allowed in the PDF string(PDFDocEncoding):(hyperref) removing '\\'

Then I removed the \ and ran PDFLatex again. The warning is not gone. Also, when I try to change code, I am not seeing the results in the generated PDF. I used to run PDFLatex and then ViewPDF command.

Do I need to install some other software also? I have only installed TexMaker. I somewhere read that Miketex and Bibtex are also required. Is it true?

marked as duplicate by Willie Wong, user36296, user13907, Werner, egreg Aug 17 '16 at 17:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to TeX.SX!. Is the linenumber from you warning the same as your quoted code? Could there be other instances of \`? Also, you specify that you removed `, did you remove both of them \`, leaving the code to: \author{Lal Upendra Pratap Singh \\2014AN-12}? You seem to already have installed MikTex` or atleast some kind of destibution, so you don't need anything more. BibTex would only be required if you use bibliography, and you most likely have it installed already. – Runar Aug 17 '16 at 13:14
  • To help you further it would help a lot if you provided an MWE – Runar Aug 17 '16 at 13:14
  • line number of warning is same as the quoted code; also I removed both the backslashes . I ran the same code in Kile, it worked without any errors – Upendra Pratap Singh Aug 18 '16 at 3:04

Browse other questions tagged or ask your own question.