1

I just want to write a long text on a caption but i got this message: "Underfull \vbox (badness 10000) has occurred while output is active".

I've tried writing less and it works, but i really need to put some extra information.

I'm actually using \usepackage[font=scriptsize,labelfont=bf]{caption} for my captions.

There any way to fix it?

Thanks a lot for your help!

closed as off-topic by Mico, barbara beeton, Henri Menke, Przemysław Scherwentke, user13907 Aug 19 '16 at 18:59

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    that (probably) means that the text (outside the figure as well as the figure) does not exactly fit the page, and that there is no stretchable white space glue to fill out the gap, but there are other causes, hard to say if you provide no example. The caption won't be involved other than it affects the height of the figure box. – David Carlisle Aug 19 '16 at 16:05
  • Thanks a lot, I've tried with what you say. But it was just a simple missed \protect\citeA{<label>} the reason it was not working well. – AdN Aug 19 '16 at 17:40
  • 5
    I'm voting to close this question as off-topic because the problem was caused by a syntax error issue which was not reported or hinted at in the posting itself and was only revealed in a subsequent comment. – Mico Aug 19 '16 at 18:15

Browse other questions tagged or ask your own question.