2

I have accidentally selected "ignore" for a misspelled word in Kile. I cannot find in the doc or in forums how I can undo it.

2

1) Make the mistakely ignored word an ignored word (worth the redundancy):

Settings >
Configure Kile >
Editing >
Spellcheck >
Ignored word > Write vurro (for instance)
+ Add
OK

2) Unmake it an ignored word:

Settings >
Configure Kile >
Editing >
Spellcheck >
Ignored word > Write vurro (again)
- Remove
OK

Annoyingly, it seems that you can not take the second step without giving the first.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.