0

When I use latexdiff on documents with SCfigures that have changed slightly, for example in size, they appear twice such that the caption has no space and messes up the formatting.

For figures this does not happen.

How can I make SCfigures be treated same?

1 Answer 1

0

This is possible by adding the SCfigure to the PICTUREENV via the option

--config="PICTUREENV=(?:picture|figure|DIFnomarkup|SCfigure)[\w\d*@]*"

I have made a feature request to have this setting as default here:

https://github.com/ftilmann/latexdiff/issues/57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .