1

Although my file compiles fine, I get the following message:

Error: PDF file is damaged - attempting to reconstruct xref table... Error: Couldn't find trailer dictionary Error: Couldn't read xref table

I have seen some other posts - like this one - but so far as I know, I am not externalising Tikz figures (although I do have them; added tag just in case).

Why do I get this error? I cannot pin down which section of my (huge) document or packages produces this. Hence, showing a MWE seems not possible. :(

closed as off-topic by Bobyandbob, CarLaTeX, ienissei, Andrew Swann, TeXnician Dec 13 '17 at 13:36

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Maybe the run producing the pdf did not complete successfully and did not finish the pdf file. Does the log file contain any errors? – gernot Sep 25 '16 at 19:04
  • 1
    My comment on that question applies equally here. Also, what gives this error? In that case, the error is produced by the compiler. But you say your file compiles fine. Is this something your PDF viewer complains about? – cfr Sep 25 '16 at 21:09
  • 1
    hyperref should be loaded late - with a few notable exceptions, it should be loaded last. – cfr Sep 25 '16 at 21:13
  • 1
    The document of your log file has only 11 pages, that's not huge. – Ulrike Fischer Sep 25 '16 at 21:56
  • 4
    I'm voting to close this question as off-topic because it was solved by deleting all output files. – Bobyandbob Dec 13 '17 at 11:24

Browse other questions tagged or ask your own question.