0

This question already has an answer here:

TexMaker refuse to compile with Error : could not start the command : "/usr/texbin/pdflatex" -synctex=1 -interaction=nonstopmode

I have read that same happened after installation of El Capitan, but I have installed the last Mac update Sierra. I have tried to reinstall MacTex, but it didn't help.

In the settings it is offering me to choose between version 2013 and 2016 but I can't choose neither of them, it is failing with "Setting up the /usr/texbin link"

enter image description here

Please help. Nelya

marked as duplicate by egreg errors Oct 11 '16 at 12:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

It seems to be related to the restrictions on the /usr directory in El Capitan and Sierra: see here. I guess that removing completely TeX Live from your system and installing a fresh 2016 copy should fix the issue with the directory.

Not the answer you're looking for? Browse other questions tagged or ask your own question.