2

I have just tried to use LyX, but I get some trouble when I numbered equations.

For example: when I number my equation, on screen appear like this:

            a=b   (0.1)

How can I drop number 0 so that it displays like this:

            a=b    (1)
3

You may have switched around some document classes that added a specific numbering module which updates this numbering.

Under Document > Settings... > Modules, remove (or delete) the Number Equations by Section module:

enter image description here

Alternatively, if this fails, you can add the following Document > Settings... > Local Layout:

Format 60

Requires amsmath

AddToPreamble
  \numberwithout{equation}{section}
EndPreamble

Counter equation
  Within      "none"
  LabelString "\arabic{equation}"
End

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.