1

l'm writing an article. In the table of contents the numbering appears as follow :

  1. Section one ............ page 4

But in page four I don't find "1. Section one" but "Section one" not preceded by "1." how do I circumvent that?

\documentclass[a4paper,10pt]{article}
\usepackage[utf8]{inputenc}

% Title Page
\title{}
\author{}


\begin{document}
\maketitle

\begin{abstract}

hi
\end{abstract}
\section{General Introduction}

\section{Search engine}
\subsection{ok}
\subsection{conclusion} 



\end{document}          

closed as unclear what you're asking by Torbjørn T., Au101, R. Schumacher, Zarko, Werner Nov 17 '16 at 23:23

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Without some code hard so say. Please provide a MWE, meta.tex.stackexchange.com/q/228/3929 – daleif Nov 11 '16 at 12:34
  • Only a guess: Maybe it is the titlesec version problem: tex.stackexchange.com/q/299969 – esdd Nov 11 '16 at 13:03
  • The code presented does not show the said problem. Also, report class has, by default, \chapter document division. If you wish to have only \sections use the article class (or other compatible one) or change the default behavior or report. – Guilherme Zanotelli Nov 11 '16 at 16:18
  • @johnsonsmith are you and ahmed the same person? – Torbjørn T. Nov 11 '16 at 18:07
  • I've voted to close as unclear. If updating titlesec didn't help, make a proper MWE that demonstrates the problem and add it to the question. – Torbjørn T. Nov 17 '16 at 21:32

Browse other questions tagged or ask your own question.