2

I'm trying to help my students fix their paper, at some point they were able to get their images to display but all have disappeared from the pdf at this point and we're not sure why. ShareLaTeX leaves the appropriate space for each of them, and does not display any error; it's just blank where the image should be. No 'draft' options anywhere. Image will caption appropriately if put inside a figure environment, but still will not display. Any one of these fails to appear even if I delete the others/all other body content.

Example code:

\documentclass{article}
\usepackage[utf8]{inputenc}
\usepackage[dvipdfmx]{graphicx}
\usepackage{float}
\usepackage{bmpsize}

\begin{document}
\includegraphics[width=.7\textwidth]{ImageName1.png}
\includegraphics[width=1\columnwidth, bb=0 0 90 90] {ImageName2.png}
\includegraphics[width=1\columnwidth, bb=0 0 100 100] {ImageName3.jpg}
\end{document}

They're also using the hyperref package, though that doesn't seem relevant...

Image is in the same folder as the tex file, fails to appear whether the file extension is included or not in the command.

Thanks for your thoughts!

  • 2
    are you sure sharelatex is processing via latex + dvipdfmx? otherwise remove that option to graphicx – daleif Nov 18 '16 at 15:03
1

Remove the [dvipdfmx] from \usepackage[dvipdfmx]{graphicx} and try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.